Author Topic: Router  (Read 826 times)

Offline Bill

  • Universal Moderator
  • xTreme Super Poaster
  • *****
  • Posts: 6417
Router
« on: Nov 03, 2015, 12:40 PM »
The new router did not solve the lack of connection problem.  I looked at Device Manager and under Other Devices both the PCI Simple Communications Controller and the USB controller are missing drivers.  I tried to update via installed Win. 7  Didn't work.  System restore is unavailable. 
I could try a repair using the Windows installation Disk. 

I have a service request with the ISP but waiting for a response.
Anyone have a clue?
Fractal Design R5 | Asus  Z170 Pro | Intel i5 6600k | 16 GB G.Skill Ripjaws  DDR4 2133 | Seasonic 650w PSU | eVGA GTX 550 TI | Samsung 960 M2 500 GB | Samsung 850 EVO 500 GB | ASUS Burner | Windows 7 64-bit

Offline scuzzy

  • Forum Cop
  • Administrator
  • xTreme Super Poaster
  • *****
  • Posts: 9659
  • In an emergency, 9-1-1 calls me.
Re: Router
« Reply #1 on: Nov 03, 2015, 12:46 PM »
I'm at a little bit of a loss. So you cannot get a hard wire connection with either your desktop or your laptop?

FYI: I'm getting ready for work, so I'm very short on time.

Offline Bill

  • Universal Moderator
  • xTreme Super Poaster
  • *****
  • Posts: 6417
Re: Router
« Reply #2 on: Nov 03, 2015, 01:10 PM »
That's right. If plug the notebook into  the port in the wall, the connection is fine.  Using the router, tried both, I get nothing, upstairs or down via the power line connection.

Google says losing these two drivers is common but windows cannot repair them.
Fractal Design R5 | Asus  Z170 Pro | Intel i5 6600k | 16 GB G.Skill Ripjaws  DDR4 2133 | Seasonic 650w PSU | eVGA GTX 550 TI | Samsung 960 M2 500 GB | Samsung 850 EVO 500 GB | ASUS Burner | Windows 7 64-bit

Offline scuzzy

  • Forum Cop
  • Administrator
  • xTreme Super Poaster
  • *****
  • Posts: 9659
  • In an emergency, 9-1-1 calls me.
Re: Router
« Reply #3 on: Nov 03, 2015, 01:11 PM »
So the drivers are missing on both the laptop and the desktop?

Offline Bill

  • Universal Moderator
  • xTreme Super Poaster
  • *****
  • Posts: 6417
Re: Router
« Reply #4 on: Nov 03, 2015, 01:57 PM »
No so far just the desk top.  I have located and installed the USB controller driver from ASUS.  But so far cannot find a PCI Simple Comm. Contoller driver.  I'll work on it some more.
Fractal Design R5 | Asus  Z170 Pro | Intel i5 6600k | 16 GB G.Skill Ripjaws  DDR4 2133 | Seasonic 650w PSU | eVGA GTX 550 TI | Samsung 960 M2 500 GB | Samsung 850 EVO 500 GB | ASUS Burner | Windows 7 64-bit

Offline Bill

  • Universal Moderator
  • xTreme Super Poaster
  • *****
  • Posts: 6417
Re: Router
« Reply #5 on: Nov 03, 2015, 02:35 PM »
Turns out the Powerline units were defective.  ISP replaced with upgraded units and all is well again.
Speed test with new units yielded 15 up and down. 
Fractal Design R5 | Asus  Z170 Pro | Intel i5 6600k | 16 GB G.Skill Ripjaws  DDR4 2133 | Seasonic 650w PSU | eVGA GTX 550 TI | Samsung 960 M2 500 GB | Samsung 850 EVO 500 GB | ASUS Burner | Windows 7 64-bit

Offline scuzzy

  • Forum Cop
  • Administrator
  • xTreme Super Poaster
  • *****
  • Posts: 9659
  • In an emergency, 9-1-1 calls me.
Re: Router
« Reply #6 on: Nov 03, 2015, 02:45 PM »
Cool. I'm glad that was resolved. Hopefully it is a permanent fix.

Offline Bill

  • Universal Moderator
  • xTreme Super Poaster
  • *****
  • Posts: 6417
Re: Router
« Reply #7 on: Nov 03, 2015, 03:14 PM »
Thanks, I think the only thing that could go wrong is if one of the new units die.  Everything seems to be working, USB ports, etc.  I am going to forget about the missing driver, at least for now.

I am, however, going to configure the new router tomorrow.  It's clearly a much better unit than the Netgear one.
Fractal Design R5 | Asus  Z170 Pro | Intel i5 6600k | 16 GB G.Skill Ripjaws  DDR4 2133 | Seasonic 650w PSU | eVGA GTX 550 TI | Samsung 960 M2 500 GB | Samsung 850 EVO 500 GB | ASUS Burner | Windows 7 64-bit

Offline Bill

  • Universal Moderator
  • xTreme Super Poaster
  • *****
  • Posts: 6417
Re: Router
« Reply #8 on: Nov 03, 2015, 04:29 PM »
The celebration was premature.  Internet died after 30 minutes, damn,
Fractal Design R5 | Asus  Z170 Pro | Intel i5 6600k | 16 GB G.Skill Ripjaws  DDR4 2133 | Seasonic 650w PSU | eVGA GTX 550 TI | Samsung 960 M2 500 GB | Samsung 850 EVO 500 GB | ASUS Burner | Windows 7 64-bit