Date: 27 October 20, 09:48 AM
Do you already have an account?

Forgot your password?


 thinking about new build



Bill


Universal Moderator
Posts 6642
Report to moderator

Offline Offline

  • *****

  • 6642
    Posts

Moving the GTX 550 is an option.  The old ASUS board has a DVI and a D-sub connector, I think it unlikely I would ever want to run 2 monitors again on the old system.  I do have a couple of really old LG Flatrons and I might use one with the old box, just need another DVI cable.   Good thought. 

I have been dragging my feet about switching machines, kind of like retiring an old, faithful companion.  But it's going to happen soon.  The m318e and K800 keyboard on the new system will help with the adjustment.
But there are differences, no matter what.  Just little things like KingSoft Writer, has been acquired by someone and is now WPS Suite.  The first two sessions with the word processor had a very annoying ad that simply wouldn't go away.

I haven't timed it but its very quick, I have set an option in the BIOS "time lapse after POST" to 3 seconds. 
Fractal Design R5 | Asus  Z170 Pro | Intel i5 6600k | 16 GB G.Skill Ripjaws  DDR4 2133 | Seasonic 650w PSU | eVGA GTX 550 TI | Samsung 960 M2 500 GB | Samsung 850 EVO 500 GB | ASUS Burner | Windows 7 64-bit

Bill


Universal Moderator
Posts 6642
Report to moderator

Offline Offline

  • *****

  • 6642
    Posts

I like the idea of moving the 550.  I have one other question before I put the covers on and push it under the desk.  You have two fans in front; did you do that because you needed it or because you had one?  I have an unused Noctura 120mm fan I could install if necessary. As it is I have the stock fans front and rear that came with case, I think they're 140mm.
Fractal Design R5 | Asus  Z170 Pro | Intel i5 6600k | 16 GB G.Skill Ripjaws  DDR4 2133 | Seasonic 650w PSU | eVGA GTX 550 TI | Samsung 960 M2 500 GB | Samsung 850 EVO 500 GB | ASUS Burner | Windows 7 64-bit

scuzzy


Administrator
Posts 9907
Report to moderator

Online Online

  • *****

  • Forum Cop

  • 9907
    Posts

  • In an emergency, 9-1-1 calls me.

My wife's case shipped with 2 fans in front, whereas my R4 only had one in front. I opted to purchase another 140mm fan and I installed it without a hitch. It wasn't necessary, but since I have the fanless PSU I thought it would be a good idea. My system remains very quiet, so no harm either way.

Keep in mind that a different manufacturer's fan may not spin at the same rates as what came with the case, and may not spin at all at the lowest setting.

My advice is that unless you know you need another fan, you most likely don't. But f you decide to install another, stick with 140mm.

Bill


Universal Moderator
Posts 6642
Report to moderator

Offline Offline

  • *****

  • 6642
    Posts

This morning I moved the 550Ti.  The new system is now under the desk and I d/l the latest driver from Nvidia.  All is well, graphics look great   and the temps are running in the low 40s.     Next to tackle is migrating email data and settings to a new d/l of Tbird.
So far I'm very pleased.
Fractal Design R5 | Asus  Z170 Pro | Intel i5 6600k | 16 GB G.Skill Ripjaws  DDR4 2133 | Seasonic 650w PSU | eVGA GTX 550 TI | Samsung 960 M2 500 GB | Samsung 850 EVO 500 GB | ASUS Burner | Windows 7 64-bit

Bill


Universal Moderator
Posts 6642
Report to moderator

Offline Offline

  • *****

  • 6642
    Posts

This may have been a very timely effort. My old system put up a BSOD this afternoon, it's first.  Something about a Power - Driver.
It has rebooted so it may have been a fluke.
Fractal Design R5 | Asus  Z170 Pro | Intel i5 6600k | 16 GB G.Skill Ripjaws  DDR4 2133 | Seasonic 650w PSU | eVGA GTX 550 TI | Samsung 960 M2 500 GB | Samsung 850 EVO 500 GB | ASUS Burner | Windows 7 64-bit

scuzzy


Administrator
Posts 9907
Report to moderator

Online Online

  • *****

  • Forum Cop

  • 9907
    Posts

  • In an emergency, 9-1-1 calls me.


Bill


Universal Moderator
Posts 6642
Report to moderator

Offline Offline

  • *****

  • 6642
    Posts

I haven't a clue but it's been fine since.  When I rebooted Windows said "Windows has recovered."  But nothing else.
Fractal Design R5 | Asus  Z170 Pro | Intel i5 6600k | 16 GB G.Skill Ripjaws  DDR4 2133 | Seasonic 650w PSU | eVGA GTX 550 TI | Samsung 960 M2 500 GB | Samsung 850 EVO 500 GB | ASUS Burner | Windows 7 64-bit

scuzzy


Administrator
Posts 9907
Report to moderator

Online Online

  • *****

  • Forum Cop

  • 9907
    Posts

  • In an emergency, 9-1-1 calls me.


Bill


Universal Moderator
Posts 6642
Report to moderator

Offline Offline

  • *****

  • 6642
    Posts

I think it's great.  CPU temp as I am typing is 28C.  I am speculating but the absence of the heat coming out of the air cooler keeps everything else cooler as well.  The one I bought has a single fan radiator but is available for a little more money with a dual fan radiator.  My Aussie buddy opined that the dual setup is overkill.
www.newegg.com/Product/ProductList.aspx?Submit=ENE&DEPA=0&Order=BESTMATCH&Description=maelstrom&ignorear=0&N=-1&isNodeId=1

And while we're at it, despite the difficulty with Win 7 and the M-2,  I'd guess the M-2 is 2-3 times faster than the "old" style SSD with things like opening programs.  Sometimes it's hard to tell whether my increased internet speed or the M-2 , or both are producing the speed I'm feeling.
Fractal Design R5 | Asus  Z170 Pro | Intel i5 6600k | 16 GB G.Skill Ripjaws  DDR4 2133 | Seasonic 650w PSU | eVGA GTX 550 TI | Samsung 960 M2 500 GB | Samsung 850 EVO 500 GB | ASUS Burner | Windows 7 64-bit