Author Topic: Computer re-boots every night  (Read 62 times)

Offline seriousdamage

  • Poaster
  • **
  • Posts: 167
Computer re-boots every night
« on: Oct 09, 2018, 04:37 AM »
Hey Guys,

I have a PC with Win10 Home edition 64Bit and 8GB Ram

This PC is mainly used for one activity and it normally stays on 5 days a week, I switch it off only in the week end.
In the last 5 or 6 days, during the night it re-booted 3 times (3 different nights)

Does Windows have a log I can post here to try and find out why it does this?

Thanks
Nic
Windows 7 Home Professional (x64) Service Pack 1, Asus P8Z77-V, Intel Core I7 3770K 3.50 Ghz, 16 GB, PC3-memory, Asus Radeon HD 7970, Samsung 840 Pro Series 256 GB, S-ATA III.

Offline Bill

  • Universal Moderator
  • xTreme Super Poaster
  • *****
  • Posts: 5974
Re: Computer re-boots every night
« Reply #1 on: Oct 09, 2018, 08:36 AM »
Yes, or at least win 7 does, it's call Event Viewer.  It will show up when you search for programs and files in the Start Menu.  Sorry I don't have or use Win 10.
Fractal Design R5 | Asus  Z170 Pro | Intel i5 6600k | 16 GB G.Skill Ripjaws  DDR4 2133 | Seasonic 650w PSU | eVGA GTX 550 TI | Samsung 960 M2 500 GB | Samsung 850 EVO 500 GB | ASUS Burner | Windows 7 64-bit

Offline scuzzy

  • Forum Cop
  • Administrator
  • xTreme Super Poaster
  • *****
  • Posts: 9222
  • In an emergency, 9-1-1 calls me.
Re: Computer re-boots every night
« Reply #2 on: Oct 09, 2018, 07:02 PM »
Event Viewer still works in Win 10.

Keep in mind that Windows 10 is currently going through a major update to ver. 1809. Including the pre-updates, this could have caused reboots.

If the computer is still rebooting, you may want to take a look inside the case. Clean out any dust bunnies, re-seat cables and cards, and make sure the cooling fans are working properly. These things can lead to overheating and loose connections, which will result in unwanted reboots.

Offline seriousdamage

  • Poaster
  • **
  • Posts: 167
Re: Computer re-boots every night
« Reply #3 on: Oct 09, 2018, 11:51 PM »
I had read somewhere about the dust, I did already clean it, last night it did not re-boot so it may be due to the updates.
Is there a way I can defer them to the week end or a date I choose?
Windows 7 Home Professional (x64) Service Pack 1, Asus P8Z77-V, Intel Core I7 3770K 3.50 Ghz, 16 GB, PC3-memory, Asus Radeon HD 7970, Samsung 840 Pro Series 256 GB, S-ATA III.

Offline scuzzy

  • Forum Cop
  • Administrator
  • xTreme Super Poaster
  • *****
  • Posts: 9222
  • In an emergency, 9-1-1 calls me.
Re: Computer re-boots every night
« Reply #4 on: Oct 10, 2018, 08:45 AM »
Windows 10 gives you very little control over updates. Generally, you'll take the updates like a child takes medicine.

There is a setting for Update notifications that might help (highlighted in the image below).

 1. While in Windows 10, press the Windows key on your keyboard to bring up the start menu
 2. Type "Check for updates" (without the quotations) and then select it
 3. From the settings menu, select "Advanced options"4. Under "Update notifications", change the slider to on

This change will show you a notification when Windows needs to restart after an update. Note that Windows will still restart during inactive hours whether you get the notice or not.

Also, while you are in the Windows Update setting (the first screen, not the advanced options) you can select "Change active hours". Windows will avoid restarting after an update during the hours you set as active.

BTW: In the Advanced options you'll see an on/off slider for metered connections. The option prevents large Windows updates so that you don't get hit with charges for excess data use. However, that only applies if your computer is using a wireless connection. If your computer is connected via a data cable, then that option is disabled and you will get the updates whether you like them or not.

EDIT: I just realized that my Windows 10 computers rebooted overnight.

Offline seriousdamage

  • Poaster
  • **
  • Posts: 167
Re: Computer re-boots every night
« Reply #5 on: Oct 10, 2018, 12:35 PM »
Thanks a lot, I made the changes let's hope for the best :-)
Windows 7 Home Professional (x64) Service Pack 1, Asus P8Z77-V, Intel Core I7 3770K 3.50 Ghz, 16 GB, PC3-memory, Asus Radeon HD 7970, Samsung 840 Pro Series 256 GB, S-ATA III.