Date: 13 July 24, 05:52 AM
Do you already have an account?

Forgot your password?


 "Mute" icon on videos cannot be changed to "unmute"



hoosier


Poaster
Posts 470
Report to moderator

Offline Offline

  • **

  • 470
    Posts

 Suddenly, on all web sites with videos, the little "mute" icon is visible and will not change to "unmute" by my clicking on it. What the heck is that about?

scuzzy


Administrator
Posts 10158
Report to moderator

Offline Offline

  • *****

  • Forum Cop

  • 10158
    Posts

  • In an emergency, 9-1-1 calls ME.

Probably gonna need some more info:

1. What browser are you using?
2. What mute icon? The one on the tabs, one in a Youtube or Facebook video, or the one on the Windows Taskbar?
3. Is the icon not changing, but the mute works?

Let us know along with anything else that might be relevant and we'll try to figure this out.  ;)

hoosier


Poaster
Posts 470
Report to moderator

Offline Offline

  • **

  • 470
    Posts



On further use, I find I may only be having this problem on CNN videos.

My browser is Google Chrome. The "mute" icon I see is at lower left of the CNN videos, and it does not change to "unmute" when clicked on.

I don't know what to try

 

Bill


Universal Moderator
Posts 6830
Report to moderator

Offline Offline

  • *****

  • 6830
    Posts

Technically, I think, the mute button is part of Youtube not Chrome. Chrome displays it because it's part of the youtube page.  When youtube switched platforms a while ago, many had trouble watching or displaying youtube vids. until individual computer were upgraded via Windows. 
It might also be  an upgrade issue with Chrome although I have never had a like issue with Chrome. Youy might check to see if Chrome has kept up to date.  Click on the vertical three dots on top right corner of screen, then click on About. The updater for Chrome is there.
Fractal Design R5 | Asus  Z170 Pro | Intel i5 6600k | 16 GB G.Skill Ripjaws  DDR4 2133 | Seasonic 650w PSU | eVGA GTX 550 TI | Samsung 960 M2 500 GB | Samsung 850 EVO 500 GB | ASUS Burner | Windows 7 64-bit

hoosier


Poaster
Posts 470
Report to moderator

Offline Offline

  • **

  • 470
    Posts


My Google Chrome has been independently confirmed as "up to date"   (but BTW, when I click on the vertical three dots there is no "about" to click on)

Today I find that many CNN videos are not muted for me, but many still are.

I did try Opera, but some CNN videos there will not even start up

Bill


Universal Moderator
Posts 6830
Report to moderator

Offline Offline

  • *****

  • 6830
    Posts

Apparently, 'about' only shows when there is an update available.  Mine is not showing now after the most recent update.
Fractal Design R5 | Asus  Z170 Pro | Intel i5 6600k | 16 GB G.Skill Ripjaws  DDR4 2133 | Seasonic 650w PSU | eVGA GTX 550 TI | Samsung 960 M2 500 GB | Samsung 850 EVO 500 GB | ASUS Burner | Windows 7 64-bit

hoosier


Poaster
Posts 470
Report to moderator

Offline Offline

  • **

  • 470
    Posts


If I left click on "vertical three dots", then left click on Help, I see "About Google Chrome".

Left clicking on that gets me a screen describing my Version of Chrome and saying that I am up to date.

hoosier


Poaster
Posts 470
Report to moderator

Offline Offline

  • **

  • 470
    Posts

I went to Adobe's "Flash Player Help" page, which says that "Flash Player is pre-installed in Google Chrome" and that, in my case, I have Version 23.0.0.207 installed.
 
Also, it says my Browser is Google Chrome (PPAPI) and my operating system is Windows 7
 
From there I followed directions and changed "disable" to "enable"
 
Still no audio ("mute" icon cannot be changed to "unmute")


Amazingly Money.CNN. com videos give me the audio

hoosier


Poaster
Posts 470
Report to moderator

Offline Offline

  • **

  • 470
    Posts

To be clear, I get audio on "money.CNN.com", but not on "CNN.com"

hoosier


Poaster
Posts 470
Report to moderator

Offline Offline

  • **

  • 470
    Posts

I've been using Opera browser in order to view web videos with audio.  Now I find that Amazon will not let me manage my Amazon Seller account using Opera.  Always some new barrier to enjoyment of the Internet

hoosier


Poaster
Posts 470
Report to moderator

Offline Offline

  • **

  • 470
    Posts

Today I'm receiving audio on CNN using Opera, but not when using Google Chrome. Last week I was getting just the reverse !!

Every couple of weeks this happens, back and forth. I never get audio on CNN from both servers at the same time.

I've reported this to YouTube and to CNN.  No response at all. Any ideas Poasters ?

scuzzy


Administrator
Posts 10158
Report to moderator

Offline Offline

  • *****

  • Forum Cop

  • 10158
    Posts

  • In an emergency, 9-1-1 calls ME.

This really stumps me. It doesn't make sense, but obviously something is causing the discrepancy.

The only advice I have is to ensure that both your audio and video drivers are updated. Nothing else comes to mind.